怎么在股票软件上条件选股公式(好用的条件选股公式汇总)

使用这些共识的前提条件是你能够理解其中的逻辑,能够学会运用。

1、强势股(接近一年新高90%附近)

CLOSE/HHV(HIGH,N)>P;

怎么在股票软件上条件选股公式

2、股价创新高(股价创一年新高)

NH:IF(H怎么在股票软件上条件选股公式

3、第二阶段(股票魔法师定义)

CLOSE>MA(CLOSE,50) AND MA(CLOSE,50) >MA(CLOSE,150) AND MA(CLOSE,150)>MA(CLOSE,200)

AND EVERY(MA(CLOSE,200)>REF(MA(CLOSE,200),1),N)

AND CLOSE/LLV(CLOSE,200)>1.3 AND CLOSE/HHV(CLOSE,200)>T;

怎么在股票软件上条件选股公式

4、基金持仓大于3%

FINVALUE(255)/FINVALUE(239)>=3/100;

5、北向持股三千万

GPJYVALUE(6,1,1)*C>30000000;

怎么在股票软件上条件选股公式

6、月线反转(牛股必经之路)

Z:=EXTDATA_USER(3,0);{50天的}

RPS50:=Z/10;

D:=IF(RPS50<=85,0,1);{RPS50大于85}

A:=C/MA(C,250)>1;{站上年线}

NH:=IF(H

B:=COUNT(NH,30);{一月内曾创50日新高}

NN:=IF(C>MA(C,250),1,0);

AA:=COUNT(NN,30);

AB:=HIGH/HHV(HIGH,120)>0.9;{最高价距离120日内的最高价不到10%}

A AND B AND D AND AA>2 AND AA<30 AND AB;{选出刚刚站上年线小于30天,大于2天的};

怎么在股票软件上条件选股公式

7、港资增仓且接近一年新高

占流通比增加1%:=((GPJYVALUE(6,1,1)/FINANCE(7))*100-REF((GPJYVALUE(6,1,1)/FINANCE(7))*100,D))>=N;

市值增加1个亿:=GPJYVALUE(6,1,1)*C-REF((GPJYVALUE(6,1,1)*C),D)>M*100000000;

AA1:=市值增加1个亿 OR 占流通比增加1%;

AA2:=CLOSE/HHV(HIGH,250)>0.9;

AA1 AND AA2;

怎么在股票软件上条件选股公式

8、RPS大于N并集

X:=EXTDATA_USER(1,0);{120天的}

RPS120:=X/10;

Y:=EXTDATA_USER(2,0);{250天的}

RPS250:=Y/10;

Z:=EXTDATA_USER(3,0);{50天的}

RPS50:=Z/10;

A:= RPS120>N;

B:= RPS250>N;

D:= RPS50>N;

XG: A OR B OR D;

怎么在股票软件上条件选股公式

9、RPS大于N交集

X:=EXTDATA_USER(1,0);{120天的}

RPS120:=X/10;

Y:=EXTDATA_USER(2,0);{250天的}

RPS250:=Y/10;

Z:=EXTDATA_USER(3,0);{50天的}

RPS50:=Z/10;

A:= RPS120>N;

B:= RPS250>N;

D:= RPS50>N;

XG: A AND B AND D;

10、顶级筹码

100*WINNER(C)>=90

AND DYNAINFO(4)>0

AND BARSCOUNT(C)>200;

怎么在股票软件上条件选股公式

11、240日、280日新高

HIGH>=HHV(HIGH,240);

怎么在股票软件上条件选股公式

本文由 hot金融 作者:hot金融 发表,其版权均为 hot金融 所有,文章内容系作者个人观点,不代表 hot金融 对观点赞同或支持。如需转载,请注明文章来源。

发表评论